You are passed a trouble ticket about an issue involving a Windows 7 system that should allow remote connections. The previous tech said the RDP service is not set to start automatically. How do you fix this?

  • Add the RDP gateway to the proper adapter under Network Connections in the Control Panel
  • Run "DXDIAG" to enable remote connections through Direct Connect
  • Run "SERVICES.MSC" and change the Startup Type for each Remote Desktop service to "Auto"
  • Open port 3389 in Windows Firewall

CompTIA A+ 220-902
  • Windows Operating Systems
    • This question is filed here
  • Other Operating Systems & Technologies
  • Security
  • Software Troubleshooting
  • Operational Procedures